shadon/framework

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

shadon php framework

v2.0.0-beta.4 2020-01-07 10:08 UTC

README

Latest Stable Version Total Downloads StyleCI

About Shadon framework

Shadon framework is developed by php7.3, php-di, fastroute, swoole, symfony and so on. It brings you a new experience of modern PHP development, and the first choice for large-scale project development.

Require

PHP_VERSION = 7.3.x

SWOOLE_VERSION = 4.4.x

Install

composer require shadon/framework

Documents

Contribution

Welcome to join us!

Issues

Pull requests