vairogs/vairogs

⛨ Vairogs ⛨: Set of PHP (mostly Symfony) tools and libraries to make development a bit easier

dev-master / 4.x-dev 2023-01-05 09:56 UTC

This package is auto-updated.

Last update: 2023-01-05 09:56:45 UTC


README

Stand With Ukraine

Installation

The recommended way to install is via Composer:

composer require vairogs/vairogs

This package requires at least PHP 8.2.0. If used with Symfony project, minimum required Symfony version is 6.2. Some included packages may work with PHP 8.1 and Symfony 6.1.

Scrutinizer Code Quality Build Status Maintainability Test Coverage Gitter