kdyby/validator

Integration of Symfony/Validator into Nette Framework

v0.4.0 2016-04-21 21:35 UTC

README

Build Status Downloads this Month Latest stable Coverage Status Join the chat at https://gitter.im/Kdyby/Help

Requirements

Kdyby/Validator requires PHP 5.4.0 or higher.

Installation

The best way to install Kdyby/Validator is using Composer. It is recommended to install Kdyby/Annotations as well.

$ composer require kdyby/validator kdyby/annotations

Documentation

Learn more in the documentation.

Homepage http://www.kdyby.org and repository http://github.com/kdyby/Validator.