metisfw/vimeo

Vimeo SDK integration for Nette Framework

0.9.1 2016-04-30 08:01 UTC

README

Build Status Downloads this Month Latest stable

About

This package gives you an easy way to handle Vimeo in Nette Framework.

Installation

The best way to install is using Composer:

$ composer require metisfw/vimeo

Requirements

MetisFW/Vimeo requires PHP 5.3.0 or higher with curl, json extensions.

Documentation

Learn more in the documentation.

There are other classes in this package that are not documented here. This is because the package is a Nette wrapper of the official Vimeo package.

License

You may use this package under the terms of either the New BSD License or the GNU General Public License (GPL) version 2 or 3.