d3/recommended-modules-metapackage

our recommended modules for the OXID Shop

1.0.1 2018-09-11 07:03 UTC

README

a requirement list of recommended modules for the OXID Shop

Requirements

  • OXID eSales eShop Compilation 6.0 + 6.1

Modules

  • D3 Development Tool
  • OXID Community Module Internals
  • OXID Console
  • OXID Module Configuration Im-/Exporter
  • OXID eSales Captcha

Installation

Run this command:

composer require d3/recommended-modules-metapackage --update-no-dev

Show more recommended modules

Run this command:

composer suggest d3/recommended-modules-metapackage