sensio/framework-extra-bundle

This bundle provides a way to configure your controllers with annotations

Installs: 16 388 108

Dependents: 1 248

Suggesters: 31

Stars: 222

Watchers: 36

Forks: 181

Open Issues: 55

Type:symfony-bundle

v3.0.22 2017-02-15 06:52 UTC

README

This bundle provides a way to configure your controllers with annotations.

Read about it on its official homepage.

As of v3.0.0 of the bundle, the release cycle is de-synchronized from the framework's. It means you can just require "sensio/framework-extra-bundle": "~3.0" in your composer.json and Composer will automatically pick the latest version of the bundle that works with your current version of Symfony. The minimum version of Symfony for this workflow is 2.3.