v-dem/queasy-framework

QuEasy PHP framework, main package

dev-master 2021-11-13 16:52 UTC

This package is auto-updated.

Last update: 2021-11-13 16:52:49 UTC


README

Codacy Badge Build Status codecov Total Downloads License

QuEasy PHP Framework - Main

Package v-dem/queasy-framework

QuEasy PHP Framework main classes.

Requirements

  • PHP version 5.3 or higher

References

Packages

These packages are not required for the framework to function. You can easily use other packages you like.

Classes

App

Application's main class. Usually is a base class for web application's App classes.

Controller

RegexRouter

container/ServiceContainer