treehouselabs/io-bundle

This package is abandoned and no longer maintained. No replacement package was suggested.

Bundle that facilitates importing/exporting data

Installs: 4 452

Dependents: 0

Suggesters: 0

Stars: 0

Watchers: 12

Forks: 2

Open Issues: 3

Type:symfony-bundle

v3.1.0 2019-02-15 09:17 UTC

README

DEPRECATED

This library is not maintained anymore. It only supports Symfony 2.8 and there are no plans to support newer versions. You should roll your own import code, or look for something in Packagist.

Latest Version on Packagist Software License Build Status Coverage Status Quality Score

Bundle that facilitates importing/exporting data

Installation

composer require treehouselabs/io-bundle:^3.0

Documentation

  1. Installation
  2. Origins & Sources
  3. Importing data
  4. Processing sources

Testing

composer test

Security

If you discover any security related issues, please email peter@treehouse.nl instead of using the issue tracker.

License

The MIT License (MIT). Please see License File for more information.

Credits