pionyr/pionyr-cz-client-php5

PHP 5.6 compatible API Client for API provided by Pionyr.cz

0.0.2 2019-01-08 00:16 UTC

This package is auto-updated.

Last update: 2020-01-14 08:47:55 UTC


README

Toto je transpilovaná verze původního klienta pro PHP 7.1+.

Pokud používáte PHP 7 a vyšší, tuto knihovnu nepoužívejte, ale použijte původní verzi.

Instalace

Viz návod v původní knihovně.

Jediný rozdíl je, že při instalaci přes Composer se jako jméno knihovny použije pionyr/pionyr-cz-client-php5 místo pionyr/pionyr-cz-client.

Tedy celý instalační příkaz (včetně nezbytné HTTP knihovny - v tomto případě Guzzle 6) bude vypadat takto:

composer require pionyr/pionyr-cz-client-php5 php-http/guzzle6-adapter

Changelog - seznam změn

Pro seznam změn viz soubor CHANGELOG.md v původní knihovně.

Dodržujeme sémantické verzování.

Licence

Knihovna je zveřejněna jako open-source pod licencí MIT.