versalle/kreator

A simple, PSR-compliant PHP ADR micro-framework

v0.0.12-alpha 2021-05-02 17:17 UTC

README

A simple, PSR-compliant PHP ADR micro-framework

Author Latest Version Software License Build Status Total Downloads

This package is compliant with PSR-1, PSR-4, PSR-7, PSR-11, and PSR-12. If you notice compliance oversights, please send a patch via pull request.

Install

Via Composer

$ composer create-project versalle/kreator

Requirements

The following versions of PHP are supported by this version.

  • PHP 7.2
  • PHP 7.3
  • PHP 7.4
  • PHP 8.0

Documentation

TODO

Testing

$ composer test

Contributing

TODO

Security

If you discover any security related issues, please email andrew.versalle@gmail.com instead of using the issue tracker.

Credits

License

The MIT License (MIT). Please see License File for more information.