mati-core/datagrid

Datagrid for Nette - compatible with AdminLTE 3

v1.0.1 2021-06-04 09:26 UTC

This package is auto-updated.

Last update: 2022-01-14 11:16:46 UTC


README

Downloads this Month Build Status Windows Latest Stable Version License

Datagrid for Nette - compatible with AdminLTE 3

Install

composer require mati-core/datagrid

Include CSS

<!-- Datagrid -->
<link rel="stylesheet" href="{$basePath}/assets/datagrid/datagrid.css">
<link rel="stylesheet" href="{$basePath}/assets/datagrid/datagrid-spinners.css">

Include JS

<!-- Datagrid -->
<script src="{$basePath}/assets/datagrid/datagrid.js"></script>
<script src="{$basePath}/assets/datagrid/datagrid-spinners.js"></script>
<script src="{$basePath}/assets/datagrid/datagrid-instant-url-refresh.js"></script>