kdyby/events

Events for Nette Framework

v3.0.2 2016-07-07 20:48 UTC

README

Build Status Downloads this Month Latest stable Coverage Status Join the chat at https://gitter.im/Kdyby/Help

Requirements

Kdyby/Events requires PHP 5.4 or higher.

Kdyby/Events are also compatible with events dispatcher in doctrine/common, so you can use them with Doctrine.

Installation

The best way to install Kdyby/Events is using Composer:

$ composer require kdyby/events

Documentation

Learn more in the documentation.

Homepage http://www.kdyby.org and repository http://github.com/kdyby/events.