handcraftedinthealps/elasticsearch-bundle

Elasticsearch bundle for Symfony.

5.2.6.9 2022-02-14 18:41 UTC

This package is auto-updated.

Last update: 2022-08-08 14:59:37 UTC


README

This is a fork of the ongr/elasticsearch-bundle. With some basic changes to support wider range of Symfony Versions.

Version Supported Elasticsearch Version Supported Symfony Version
5.x ^7.0, ^6.0, ^5.0 ^6.0, ^5.0, ^4.0, ^3.4, ^2.8
1.x ^1.0, ^2.0 ^3.0, ^2.7

Documentation

The online documentation of the bundle is here

Try it!

Installation

Install library with composer:

composer require handcraftedinthealps/elasticsearch-bundle

Usage

Its used by the sulu/article-bundle to support newer a wide range of symfony and elasticsearch versions.