fazland/oauth-bundle

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.
This package is abandoned and no longer maintained. No replacement package was suggested.

Easily integrate OAuth authentication in your Symfony application

Installs: 679

Dependents: 0

Suggesters: 0

Security: 0

Stars: 3

Watchers: 3

Forks: 1

Open Issues: 0

Type:symfony-bundle

1.0.0 2019-03-28 21:00 UTC

This package is auto-updated.

Last update: 2020-05-07 13:47:43 UTC


README

Build Status

⚠️ Warning

This repository has been deprecated.
The development of this package will continue on https://github.com/refugis/oauth-bundle.

Easily integrate OAuth authentication in your Symfony application.

Requirements

  • php ^7.3
  • symfony/symfony ^4.3|^5.0

Installation

The suggested installation method is via composer:

$ composer require fazland/oauth-bundle

Using OAuthBundle

Work in progress

Test

Run

$ vendor/bin/phpunit

Contributing

Contributions are welcome. Feel free to open a PR or file an issue here on GitHub!

License

OAuthBundle is licensed under the MIT License - see the LICENSE file for details