webflo/drupal-core-require-dev

This package is abandoned and no longer maintained. The author suggests using the drupal/core-dev package instead.

require-dev dependencies from drupal/core

Installs: 2 545 018

Dependents: 65

Suggesters: 0

Security: 0

Stars: 49

Watchers: 5

Forks: 12

Open Issues: 8

Type:metapackage

8.9.19 2021-09-24 19:32 UTC

This package is auto-updated.

Last update: 2021-09-24 19:32:36 UTC


README

This project is deprecated. Please use drupal/core-dev instead.

drupal-core-require-dev

Packagist Packagist

webflo/drupal-core-require-dev provides the require-dev dependencies of drupal/core as a standalone package. It follows the same release cycle and versioning scheme as Drupal core. You should use the same version constraint for it as you use for Drupal core.

Usage

Drupal Core 8.9

composer require --dev webflo/drupal-core-require-dev ~8.9.0

Drupal Core 8.8

composer require --dev webflo/drupal-core-require-dev ~8.8.0

Drupal Core 8.7

composer require --dev webflo/drupal-core-require-dev ~8.7.0

Drupal Core 8.6

composer require --dev webflo/drupal-core-require-dev ~8.6.0