swoolecan/hyperf-baseapp

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Hyperf基础组件封装

dev-main 2021-06-12 06:50 UTC

This package is not auto-updated.

Last update: 2021-11-28 06:51:18 UTC


README

使用示例代码:https://github.com/candocker/passport

安装

 composer require wangcan/swoole-auth

发布配置

 php bin/hyperf.php vendor:publish wangcan/swoole-auth

修改配置文件config/autoload/jwt.php

数据库迁移

php bin/hyperf.php migrate

CHANGELOG

License

The MIT License (MIT). Please see License File for more information.