starweb/shop-api-sdk

Starweb Shop API Software Development Kit for PHP

1.1.8 2021-10-28 13:19 UTC

README

Build Status Code Coverage

ATTENTION: This sdk is under development and should not be used in a production environment!

System Requirements

  • PHP >= 7.1 (extension requirements in composer.json).

Installation

Use composer to install the package

$ composer require starweb/shop-api-sdk

Documentation

The Starweb Shop API SDK uses an auto generated client

Issues

Please use the issue tracker if you find any issues.

License

This software is licensed under the BSD 3-Clause License - see the LICENSE file for details.