saxulum/saxulum-doctrine-orm-commands

This package is abandoned and no longer maintained. The author suggests using the chubbyphp/chubbyphp-doctrine-db-service-provider package instead.

Saxulum Doctrine ORM Commands

1.3.0 2016-01-17 12:54 UTC

This package is not auto-updated.

Last update: 2019-02-20 19:33:40 UTC


README

works with plain silex-php

Build Status Total Downloads Latest Stable Version Scrutinizer Quality Score

Features

  • Doctrine ORM Commands for multiple connections

Requirements

  • PHP 5.3+
  • Doctrine ORM 2.3+

Installation

Through Composer as saxulum/saxulum-doctrine-orm-commands.

Copyright