rubenarakelyan/zomato-api-php

This package is abandoned and no longer maintained. No replacement package was suggested.

PHP wrapper for the Zomato API.

dev-master 2020-09-17 09:18 UTC

This package is not auto-updated.

Last update: 2020-09-17 14:43:47 UTC


README

This package provides a PHP wrapper for the Zomato API.

Requirements

  • PHP 5.5

Installation

Composer

Run the following to include this via Composer

composer require rubenarakelyan/zomato-api-php

Contribution Guidelines

When contributing please consider the following guidelines:

  • Please conform to the code style of the project.
  • All methods and classes must contain docblocks.
  • When planning a pull request to add new functionality, it may be wise to submit a proposal to ensure compatibility with the project's goals.

Maintainer

This package is maintained by Ruben Arakelyan.

License

This package is licensed under the MIT license.