rooaaar/lang-french-extended

This package is abandoned and no longer maintained. The author suggests using the flarum-lang/french package instead.

French language pack for Flarum's third-party extensions.

Installs: 1 478

Dependents: 0

Suggesters: 3

Security: 0

Stars: 7

Watchers: 1

Forks: 5

Open Issues: 0

Type:flarum-extension

v1.18.0 2021-03-16 12:52 UTC

This package is auto-updated.

Last update: 2021-06-15 06:34:18 UTC


README

French Language Pack for Flarum's third-party extensions

French language pack to localize the third-party extensions for Flarum.

If you're looking for the French language pack for the Flarum forum software, its bundled extensions and libraries, please see this repository.

Installation

Flarum use Composer to manage its dependencies and extensions. The French language pack is available on Packagist and can be managed that way. Make sure that Composer is installed on your machine, then run the following command in the location where Flarum is installed:

composer require rooaaar/lang-french-extended

Updating

Run the following command in the location where Flarum is installed:

composer update rooaaar/lang-french-extended
php flarum cache:clear

Dev-master

Do you want to have the very last translations? Use the dev-master branch !

composer require rooaaar/lang-french-extended:dev-master
php flarum cache:clear

84 Extensions translated

List of translated third-party extensions

askvortsov

Clarkwinkelmann

Datitisev

Fajuu

Extiverse

Flagrow

Friends of Flarum

justoverclock

Kvothe

Kyrne

MichaelBelgium

Nearata

NomisCZ

ReFlar

Saleksin

SychO9

therealsujitk

The Turk

wiwatsrt