pixelbrackets/mattermost-kaomoji

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Mattermost Kaomoji Integration

1.2.0 2020-09-25 22:28 UTC

This package is auto-updated.

Last update: 2021-08-29 02:09:38 UTC


README

Version Build Status Made With License Mattermost Integration

This integration responds Kaomoji to a Mattermost Slash Command.

Screenshot

Requirements

  • PHP

Installation

Packagist Entry https://packagist.org/packages/pixelbrackets/mattermost-kaomoji

Source

https://gitlab.com/pixelbrackets/mattermost-kaomoji

Mirror https://github.com/pixelbrackets/mattermost-kaomoji

Demo

🚀 https://mattermost-kaomoji.app.pixelbrackets.de/

License

GNU General Public License version 2 or later

The GNU General Public License can be found at http://www.gnu.org/copyleft/gpl.html.

Author

Dan Untenzu (mail@pixelbrackets.de / @pixelbrackets)

Changelog

See ./CHANGELOG.md

Contribution

This script is Open Source, so please use, patch, extend or fork it.