oro/crm

OroCRM

Installs: 3 353

Dependents: 6

Stars: 265

Watchers: 98

Forks: 81

Open Issues: 25

Language: PHP


README

Welcome to OroCRM an Open Source Client Relationship Management (CRM) tool.

This document contains information on how to download, install, and start using OroCRM. For a more detailed explanation, see the [Installation] chapter.

Scrutinizer Code Quality

Requirements

OroCRM requires Symfony 2.4, Doctrine 2 and PHP 5.4.9 or above.

Installation

git clone https://github.com/orocrm/crm.git

curl -s https://getcomposer.org/installer | php

php composer.phar install

Run unit tests

To run unit tests of any bundles :

phpunit

Use as dependency in composer

    "require": {
        "oro/crm": "1.0.*",
    }