instante/doctrine

Improved wrapper of Kdyby\Doctrine integration into Nette

1.1.3 2016-11-01 15:53 UTC

This package is not auto-updated.

Last update: 2020-07-31 02:12:40 UTC


README

Build Status Downloads this Month Latest stable

Wrapper over Kdyby\Doctrine adding several improvements:

  • migrations
  • Doctrine storage and authenticator for Nette\Security\User service

Requirements

Installation

The best way to install Instante Doctrine is using Composer:

$ composer require instante/doctrine