cliffparnitzky/tiny-mce-bundle-classic

Installs the TinyMCE plugin loader and the missing default plugins known from TinyMCE 3 (anchor, colorpicker, emoticons, textcolor).

1.2.1 2017-08-02 20:07 UTC

This package is auto-updated.

Last update: 2020-01-14 01:03:39 UTC


README

Latest Version on Packagist Installations via composer per month Installations via composer total

Composer package: TinyMceBundleClassic

Installs the TinyMCE plugin loader and the missing default plugins known from TinyMCE 3 (anchor, colorpicker, emoticons, textcolor) and applies some settings via plugins (image enhancement, lightbox links).

For more information see TinyMcePluginLoader.

Installation

Install the extension via composer: cliffparnitzky/tiny-mce-bundle-classic.

Tracker

https://github.com/cliffparnitzky/TinyMceBundleClassic/issues

Compatibility

  • Contao version >= 3.3.0 ... < 3.6.0
  • Contao version >= 4.4.0

Additional information

Special notes

There is nothing special to pay attention to.

Information in the wiki

Create a new ...

Installation hints

Bug report hints