belgattitude/openstore-akilia

Openstore akilia bindings

dev-master 2016-11-08 14:21 UTC

README

Dependency Status

Openstore/Akilia binding support

Requirements

  • PHP engine 5.4+, 7.0+ or HHVM >= 3.2.

Install

In your existing project

Via composer

$ composer require belgattitude/openstore-akilia:dev-master

Or clone and install with composer

$ git clone https://github.com/belgattitude/openstore-akilia.git
$ composer update

Configuration

Copy dist configuration file

cd openstore-akilia/config
cp openstore-akilia.config.php.dist openstore-akilia.config.php

Edit the values for your setup.

Running a synchronization

$ ./bin/openstore-akilia openstore:akilia:syncdb --entities product_rank,country