baraja-core/localization

There is no license information available for the latest version (v2.0.7) of this package.

Common package for language manipulation.

v2.0.7 2021-09-11 20:35 UTC

README

Integrity check

Common package for language manipulation.

📦 Installation

It's best to use Composer for installation, and you can also find the package on Packagist and GitHub.

To install, simply use the command:

$ composer require baraja-core/localization

You can use the package manually by creating an instance of the internal classes, or register a DIC extension to link the services directly to the Nette Framework.

📄 License

baraja-core/localization is licensed under the MIT license. See the LICENSE file for more details.