antishov/doctrine-extensions-bundle

Forked from stof/doctrine-extensions-bundle integration of the gedmo/doctrine-extensions with Symfony 4

v1.4.0 2019-08-07 19:22 UTC

README

This bundle provides integration for DoctrineExtensions in your Symfony Project

Total Downloads Latest Stable Version Build Status

Installation

composer require antishov/doctrine-extensions-bundle

Requirements

  • The minimum required PHP is 7.1
  • Symfony 4.3 or greater

Contributing

Run tests in docker for an all supported versions of PHP:

$ docker-compose up

Pull-requests and issues are welcomed.

For documentation, see it online

This is a fork of stof/StofDoctrineExtensionsBundle which has a lot of issues and is not maintained anymore.

License: MIT