zaphyr-org/event-dispatcher

An efficient PSR-14 event dispatcher.

1.0.1 2023-11-19 13:19 UTC

This package is auto-updated.

Last update: 2024-03-19 13:59:30 UTC


README

License Version Downloads Stars Issues

Event Dispatcher

An efficient PSR-14 event dispatcher.

System Requirements

You need PHP => 8.1.0 but the latest stable version of PHP is recommended.

Installation

It's recommended that you use Composer to install the event-dispatcher repository.

composer require zaphyr-org/event-dispatcher

Documentation

You can read the full documentation here.

Changelog

Please see CHANGELOG for more information on what has changed recently.

Issues

Bug reports and feature requests can be submitted on the GitHub Issue Tracker.

Security

If you discover security related issues, please email security@zaphyr.org instead of using the issue tracker!

Contributing

Please see CONTRIBUTING for details.

Code of Conduct

Please see CODE OF CONDUCT for details.

License

This project is licensed under the MIT license. See LICENSE for more information.