skinnybot/plugin-installer

The plugin installer for Skinny.

Installs: 302

Dependents: 1

Suggesters: 0

Security: 0

Stars: 0

Watchers: 1

Forks: 0

Open Issues: 0

Type:composer-installer

v2.0.0 2019-10-22 21:44 UTC

This package is auto-updated.

Last update: 2020-11-23 00:37:09 UTC


README

StyleCI Stable Version Downloads License
StyleCI Latest Stable Version Total Downloads License

A composer installer for installing Skinny plugins.

Usage

Your plugins themselves do not need to require skinnybot/plugin-installer. They only need to specify the type in their composer config :

"type": "skinny-plugin"