sitemap-php/propel-provider

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Propel provider for sitemap-php/SitemapGenerator.

dev-master 2016-02-11 15:24 UTC

This package is auto-updated.

Last update: 2021-11-27 19:27:31 UTC


README

Generic provider for sitemap-php/SitemapGenerator allowing to use Propel entities to build sitemaps.

Installation

composer require 'sitemap-php/propel-provider'

Tests

./vendor/bin/phpunit

License

This library is under the MIT license.