saxulum/saxulum-menu-provider

This package is abandoned and no longer maintained. No replacement package was suggested.

Saxulum Menu Provider

1.2.0 2015-12-19 18:42 UTC

README

Build Status Total Downloads Latest Stable Version

Features

Requirements

  • PHP 5.3+
  • KnpMenu ~2.0
  • Symfony Http Foundation ~2.3

Installation

Through Composer as saxulum/saxulum-menu-provider.

use Knp\Menu\Silex\KnpMenuServiceProvider;
use Saxulum\MenuProvider\Silex\Provider\SaxulumMenuProvider;

$app->register(new KnpMenuServiceProvider());
$app->register(new SaxulumMenuProvider());

Copyright