reflar/polls

This package is abandoned and no longer maintained. The author suggests using the fof/polls package instead.

A poll extension for your flarum Forum.

Maintainers

Details

github.com/ReFlar/polls

Source

Issues

Installs: 5 949

Dependents: 0

Suggesters: 0

Stars: 12

Watchers: 1

Forks: 15

Open Issues: 10

Type:flarum-extension

1.3.4 2019-06-29 20:03 UTC

README

MIT License Latest Stable Version

A Flarum extension that adds polls to your discussions.

Installation 🎈

Install it with composer:

composer require reflar/polls

TODO 📝

  • Translations
  • Edit a Poll
  • Remove a Poll
  • Poll customize settings
  • Expiry date field of a poll

Issues 🐛

Open an issue on Github

Suggestions? Please feel free to give me some suggestions

Links 🔗