punktde/sentry-neos

This package handles Neos specific exceptions / adds neos specific information to the exception.

Installs: 33 155

Dependents: 0

Suggesters: 0

Security: 0

Stars: 4

Watchers: 8

Forks: 3

Open Issues: 1

Type:neos-package

4.1.2 2022-04-21 10:18 UTC

This package is auto-updated.

Last update: 2023-01-21 11:55:44 UTC


README

Latest Stable Version Total Downloads License

This package handles Neos specific exceptions / adds neos specific information to the exception. The package uses PunktDe.Sentry.Flow to marshall the raven client to send the exceptions to your Sentry Server

Installation

$ composer require punktde/sentry-neos