punktde/sentry-neos

This package handles Neos specific exceptions / adds neos specific information to the exception.

Installs: 12 983

Dependents: 0

Suggesters: 0

Security: 0

Stars: 2

Watchers: 9

Forks: 0

Open Issues: 0

Type:neos-package

4.1.0 2020-12-06 07:20 UTC

This package is auto-updated.

Last update: 2021-03-14 11:38:29 UTC


README

Latest Stable Version Total Downloads License

This package handles Neos specific exceptions / adds neos specific information to the exception. The package uses PunktDe.Sentry.Flow to marshall the raven client to send the exceptions to your Sentry Server

Installation

$ composer require punktde/sentry-neos