phly/phly-expressive-mustache

Mustache TemplateInterface implementation for zend-expressive

2.0.0 2018-03-27 21:38 UTC

This package is auto-updated.

Last update: 2021-11-11 07:56:14 UTC


README

Build Status

phly-expressive-mustache provides a zend-expressive TemplateInterface adapter for phly-mustache.

Installation

Install via composer:

$ composer require phly/phly-expressive-mustache

Documentation

You can build documentation in one of two ways:

  • MkDocs: Execute mkdocs build from the repository root.
  • Bookdown: Execute bookdown doc/bookdown.json from the repository root.

In each case, you can use PHP's built-in web server to serve the documentation:

$ php -S 0.0.0.0:8080 -t doc/html/

and then browse to http://localhost:8080/.

Usage

See the manual for usage.