mediamonks/crawler-bundle

Integrates the mediamonks/crawler package into Symfony

v1.0.0 2016-11-30 07:42 UTC

This package is auto-updated.

Last update: 2022-06-29 01:24:01 UTC


README

Build Status Scrutinizer Code Quality Code Coverage Total Downloads Latest Stable Version Latest Unstable Version SensioLabs Insight License

MediaMonksCrawlerBundle

This bundle integrates the mediamonks/crawler package into Symfony for extra ease of use.

Documentation

Please refer to the files in the /Resources/doc folder.

System Requirements

You need:

  • PHP >= 5.5.0
  • Symfony Framework >= 2.8

To use the library.

Security

If you discover any security related issues, please email devmonk@mediamonks.com instead of using the issue tracker.

License

The MIT License (MIT). Please see License File for more information.