kylekatarnls/jade-filter-sbp

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.
This package is abandoned and no longer maintained. No replacement package was suggested.

Sbp filter for Jade

1.1.0 2016-06-23 14:27 UTC

This package is auto-updated.

Last update: 2020-05-06 09:17:51 UTC


README

This repository now lives on https://github.com/pug-php/pug-filter-sbp

pug-filter-sbp

SBP filter for Pug-php

Example

p
  :sbp
    Foo
      +answear
        < 6 * 7
    $foo = new Foo
    echo $foo->answear()

Install

composer require pug-php/pug-filter-sbp

See how to use Pug-php here: https://github.com/pug-php/pug