JenCat Chat

Installs: 8

Dependents: 0

Suggesters: 0

Security: 0

Stars: 1

Watchers: 1

Forks: 0

Open Issues: 0

Language:JavaScript

Type:project

dev-master 2016-10-19 05:10 UTC

This package is not auto-updated.

Last update: 2020-10-11 18:18:53 UTC


README

Build Status StyleCI Total Downloads Latest Stable Version Latest Unstable Version License

INSTALLATION

Run composer install first, and then php artisan migrate and at the end import to database the vgchat.sql file.

REQUIREMENTS

  • PHP 5.6
  • MySQL 5.6 or MariaDB 10
  • PHP-Mcrypt
  • PHP-Memcached
  • PHP-Redis
  • Redis server
  • Memached server