gentle/bitbucket-api

Bitbucket API wrapper for PHP >= 5.4

1.1.0 2017-11-06 09:44 UTC

README

Latest Version License Build Status Coverage Status Code quality

Simple Bitbucket API wrapper for PHP >= 5.4

Requirements

  • PHP >= 5.4.0 with cURL extension.
  • Buzz library,
  • PHPUnit to run tests. ( optional )

Getting started

Read Introduction and Installation from the documentation.

Documentation

See https://gentlero.bitbucket.io/bitbucket-api/ for more detailed documentation.

License

bitbucket-api is licensed under the MIT License - see the LICENSE file for details

Contribute

Please see CONTRIBUTING for details.

Security

For any security related issues, please send an email at alex@gentle.ro instead of using the issue tracker.