friendsofhyperf/monolog-hook

Hyperf HOOK for Monolog, fix SyslogUdpHandler.

0.3.0 2022-03-21 07:13 UTC

This package is auto-updated.

Last update: 2022-05-21 07:30:41 UTC


README

Latest Stable Version Total Downloads GitHub license

Hyperf HOOK for Monolog, fix SyslogUdpHandler.

Requirement

  • PHP 7.4.*
  • Swoole >= 4.4

Installation

composer require friendsofhyperf/monolog-hook