facade/flare-client-php

Send PHP errors to Flare

Fund package maintenance!
spatie

Installs: 88 182 982

Dependents: 4

Suggesters: 0

Security: 0

Stars: 510

Watchers: 5

Forks: 18

Open Issues: 1

1.10.0 2022-08-09 11:23 UTC

README

Send PHP errors to Flare

Latest Version on Packagist Tests Total Downloads

This is an old version of the Flare client suited for older Laravel (< 9) and PHP (< 8.0) versions, if you're using a more up to date version of Laravel or PHP please use spatie/flare-client-php

This repository contains a PHP client to send PHP errors to Flare.

Screenshot of error in Flare

Documentation

You can find the documentation of this package at the docs of Flare.

Changelog

Please see CHANGELOG for more information on what has changed recently.

Testing

composer test

Contributing

Please see CONTRIBUTING for details.

Security

If you discover any security related issues, please email support@flareapp.io instead of using the issue tracker.

License

The MIT License (MIT). Please see License File for more information.