eonx-com/easy-test

Makes testing easier

4.3.11 2022-12-08 07:06 UTC

This package is auto-updated.

Last update: 2022-12-08 07:08:42 UTC


README

---eonx_docs--- title: Introduction weight: 0 ---eonx_docs---

Require package (Composer)

We recommend to use Composer to manage your dependencies. You can require this package as follows:

$ composer require --dev eonx-com/easy-test

Check coverage

This package provides you with a console command to check your code coverage against a limit you define. If the coverage is lower than your limit the command fails.

This console command expect the path of a file containing the coverage output.

vendor/bin/easy-test check-coverage <path_to_coverage_output_file> --coverage=90