dynamic/foxystripe-inventory

simple inventory and embargo add-on for FoxyStripe

Installs: 2

Dependents: 0

Suggesters: 0

Stars: 0

Watchers: 4

Forks: 3

Open Issues: 0

Type:silverstripe-vendormodule

1.0.0 2018-11-01 16:48 UTC

README

Build Status Scrutinizer Code Quality Code Coverage Build Status codecov

Latest Stable Version Latest Unstable Version Total Downloads License Monthly Downloads Daily Downloads

simple inventory and embargo add-on for FoxyStripe

Requirements

  • SilverStripe ^4.0
  • dynamic/foxystripe ^4.0
  • unclecheese/display-logic ^2.0

Installation

composer require dynamic/silverstripe-locator:^2.0

Example usage

Allows to set a limit of how many of a product can be purchased.

Documentation

See the docs/en folder.