cachethq/emoji

An Emoji Parser For Laravel 5 and 6

v3.0.0 2019-11-19 17:04 UTC

This package is auto-updated.

Last update: 2020-01-19 17:34:37 UTC


README

An emoji parser for Laravel 5 and 6.

Installation

This version requires PHP 7.1 - 7.3, and supports Laravel 5.5 and above.

To get the latest version, simply require the project using Composer:

$ composer require cachethq/emoji

Once installed, if you are not using automatic package discovery, then you need to register the CachetHQ\Emoji\EmojiServiceProvider service provider in your config/app.php.

If you'd like to use with Laravel Markdown, you'll need to add the CachetHQ\Emoji\EmojiExtension class to the 'extensions' array in your config/markdown.php file.

Security

If you discover a security vulnerability within this package, please e-mail us at support@cachethq.io. All security vulnerabilities will be promptly addressed.

License

Cachet Emoji is licensed under The MIT License (MIT).