akuma/api-doc-component

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Generates documentation for your REST API from annotations

v3.0.2 2018-01-25 13:07 UTC

This package is auto-updated.

Last update: 2021-06-05 16:42:10 UTC


README

Based on NelmioApiDocBundle

This component allows to use functionality of NelmioApiDocBundle, but not only with symfony. It can be used with any framework or pure php