afrux/news-widget

Simple news fader widget

Fund package maintenance!
Other

Installs: 827

Dependents: 1

Suggesters: 0

Security: 0

Stars: 0

Watchers: 1

Forks: 0

Open Issues: 3

Language:TypeScript

Type:flarum-extension

v0.1.0 2021-08-02 16:28 UTC

This package is auto-updated.

Last update: 2021-11-12 19:46:19 UTC


README

License Latest Stable Version Total Downloads donate

A Flarum extension. Simple news fader widget.

flarum lan_ (6)

Installation

This will also install Forum Widgets Core as it relies on it.

Install with composer:

composer require afrux/news-widget:"*"

Updating

composer update afrux/news-widget:"*" --with-dependencies
php flarum migrate
php flarum cache:clear

Links