There is no license information available for the latest version (4.0.1) of this package.

Zend Framework 2 Module for Shard

4.0.1 2014-12-30 07:41 UTC


Build Status

A zf2 module for shard, behavioral extensions to Doctrine Mongo ODM.

For full documentation see:

Installation Note

The development of shard has resulted in significant contributions to other open source repositories which shard depends on. Some of these contributions are in development versions, to release versions at present. As a result, composer install requires a few extra lines to make sure some dev repos are used:

"require": {
    "doctrine/doctrine-module"           : "1.0.x-dev as 1.0",
    "doctrine/mongodb-odm"               : "dev-master as 1.0.0-BETA9",
    "zoopcommerce/shard-module"          : "~2.0"