zenky/zenky

Zenky PHP SDK.

0.9.16 2023-07-20 06:03 UTC

This package is auto-updated.

Last update: 2024-05-20 07:43:46 UTC


README

GitHub Workflow Status StyleCI ScrutinizerCI Latest Version on Packagist Software License

Описание

Требования

Эта библиотека требует PHP версии 8.2 или выше.

Установка

Вы можете установить эту библиотеку с помощью Composer:

$ composer require zenky/zenky

Документация

Документация в разработке.

Список изменений

Список изменений публикуется в файле CHANGELOG.

Тестирование

$ composer test

Изменения и доработки

См. подробности в файле CONTRIBUTING.

Безопасность

Если вы нашли уязвимость в коде библиотеки или в API, сообщите нам на tech@zenky.io вместо issue-трекера.

Лицензия

The MIT License (MIT). Полный текст лицензии доступен в файле License File.