teepluss/explore

apidocjs explorer for Laravel

2.0.1 2016-07-07 05:01 UTC

This package is not auto-updated.

Last update: 2021-07-23 23:38:27 UTC


README

For Laravel 4, please use the v1.x branch!

Explore is a RESTful explorer for apiDoc

This package will work after apiDoc installed.

ScreenShot

Installation

To get the lastest version of Theme simply require it in your composer.json file.

"teepluss/explore": "dev-master"

You'll then need to run composer install to download it and have the autoloader updated.

Once Theme is installed you need to register the service provider with the application. Open up config/app.php and find the providers key.

'providers' => [
    ...
    'Teepluss\Explore\ExploreServiceProvider'

]

Publish config and asset using artisan CLI.

php artisan vendor:publish --provider="Teepluss\Explore\ExploreServiceProvider"

Usage

Set up your config

config/explore.php

then navigate to path

http://domain.com/developers/explorer

Support or Contact

If you have some problem, Contact teepluss@gmail.com

Support via PayPal