sunra/jquery-set-symfony2-bundle

jQuery and set of plugins for Symfony2. Bundled & composer packaged

Installs: 450

Dependents: 1

Suggesters: 0

Stars: 0

Watchers: 1

Forks: 0

Open Issues: 0

Language:JavaScript

Type:symfony-bundle

dev-master 2014-09-08 23:49 UTC

README

Symfony2 bundled & in composer packaged

https://github.com/sunra/jquery-set-symfony2-bundle

Contents

jQuery 1.8.3, 1.9.0, 1.9.1, 2.0.2, 1.10.1 jQuery Migrate 1.1.0, 1.2.1

Plugins

Installation

  1. Add to composer.json into "require" section
"sunra/jquery-set-symfony2-bundle": "dev-master"

and run

composer.phar update
  1. Add to app/AppKernel.php
new Sunra\jQuerySetBundle\SunrajQuerySetBundle()
  1. run :
app/console assets:install

Usage


<script src="{{ asset('bundles/sunrajqueryset/js/jquery/jquery-1.9.1.min.js') }}"></script>
<script src="{{ asset('bundles/sunrajqueryset/js/jquery/jquery-migrate-1.1.0.min.js') }}"></script>

<script src="{{ asset('bundles/sunrajqueryset/js/jquery-plugin/jQueryTimers/jquery.timers.js') }}"></script>

<link href="{{ asset('bundles/sunrajqueryset/js/jquery-plugin/jQuery-Tags-Input/jquery.tagsinput.css') }}" rel="stylesheet">
<script src="{{ asset('bundles/sunrajqueryset/js/jquery-plugin/jQuery-Tags-Input/jquery.tagsinput.min.js') }}"></script>

<script src="{{ asset('bundles/sunrajqueryset/js/jquery-plugin/jqBootstrapValidation/jqBootstrapValidation-1.3.6.min.js') }}"></script>